Degraded UI behaviour
Resolved
Degraded performance
Lasted for 55m

We are back up and running!

We are pleased to report that the degraded UI behaviour issue has been resolved. Our app is now operating normally.

Please note, you may need to perform a hard refresh of your browser if you are still experiencing issues.

Thank you for your patience and support during this time. If you experience any further issues, please do not hesitate to reach out to our support team at support@griffin.com.

Wed, Nov 1, 2023, 06:01 PM
6 months ago
Affected components
Customer app
Sandbox
Verify
Customer support
Updates

Resolved

We are back up and running!

We are pleased to report that the degraded UI behaviour issue has been resolved. Our app is now operating normally.

Please note, you may need to perform a hard refresh of your browser if you are still experiencing issues.

Thank you for your patience and support during this time. If you experience any further issues, please do not hesitate to reach out to our support team at support@griffin.com.

Wed, Nov 1, 2023, 06:01 PM
55m earlier...

Identified

Our team has identified the cause of degraded UI behaviour. We are actively working on implementing a fix to resolve the issue.

We will update you on further progress in 1 hour. Thank you for your continued patience and understanding.

Wed, Nov 1, 2023, 05:06 PM
Powered by