Sandbox payees issue
Resolved
Partial outage
Lasted for 1h

We are back up and running!

We are pleased to report that the issue has been resolved. Our app is now operating normally.

Thank you for your patience and support during this time. If you experience any further issues, please do not hesitate to reach out to our support team at support@griffin.com.

Wed, Nov 22, 2023, 06:03 PM
6 months ago
Affected components
Sandbox
Updates

Resolved

We are back up and running!

We are pleased to report that the issue has been resolved. Our app is now operating normally.

Thank you for your patience and support during this time. If you experience any further issues, please do not hesitate to reach out to our support team at support@griffin.com.

Wed, Nov 22, 2023, 06:03 PM
58m earlier...

Identified

Our team has identified the cause of the payee list issue. We are actively working on implementing a fix to resolve the issue.

We will update you on further progress in an hour. Thank you for your continued patience and understanding.

Wed, Nov 22, 2023, 05:05 PM
23m earlier...

Investigating

We are currently experiencing problems with listing payees in our sandbox. Our team is investigating this as a high priority, and we're working to resolve the issue as quickly as possible.

We apologise for any inconvenience this may cause and thank you for your patience.

Stay tuned for updates.

Wed, Nov 22, 2023, 04:42 PM
Powered by