Chatbot messenger unavailable
Resolved·Degraded performance

We have removed our chatbot as a support channel. You can still get help from a human by reaching out to support@griffin.com. Customers can also continue to use our dedicated Slack channels.

Thu, Dec 19, 2024, 12:18 PM
(6 months ago)
·
Affected components
Customer support
Updates

Resolved

We have removed our chatbot as a support channel. You can still get help from a human by reaching out to support@griffin.com. Customers can also continue to use our dedicated Slack channels.

Thu, Dec 19, 2024, 12:18 PM

Monitoring

We are actively working on a fix. Our engineers have developed a solution, which is being tested internally. We are monitoring the system at the moment and will provide an update in due course.

Please bear with us as we work to restore normal service. Your patience is greatly appreciated.

If you have any questions please email support@griffin.com.

Mon, Nov 25, 2024, 12:59 PM(3 weeks earlier)

Monitoring

We are actively working on a fix. Our engineers have developed a solution, which is being tested internally. We are monitoring the system at the moment and will provide an update in due course.

Please bear with us as we work to restore normal service. Your patience is greatly appreciated.

If you have any questions please email support@griffin.com.

Mon, Nov 25, 2024, 12:57 PM

Investigating

We are currently experiencing chatbot messenger downtime across our websites. Our team is investigating this as a high priority, and we're working to resolve the issue as quickly as possible.

In the meantime, for all support queries, please email us at support@griffin.com.

We apologise for any inconvenience this may cause and thank you for your patience.

Stay tuned for updates.

Mon, Oct 28, 2024, 01:00 PM(3 weeks earlier)
Powered by